POV-Ray : Documentation : 3.5.7.13 Rerun
  POV-Ray 3.6 Documentation Online View  
3.5.7.12 On Completion   3.5.8 Options Menu

3.5.7.13 Rerun

This sub-menu contains commands related to re-running (re-rendering) files that you have already rendered (or started to render).

-

3.5.7.13.1 Rerun Dialog

-

Selecting this command brings up a list of the last rendering jobs performed (up to 16). You can select any one of them by clicking on it. You then have the option of rendering the job with the same POV-Ray settings used for the original job or viewing the rendering statistics for that job. If you select Render, you are shown the current render settings, which override any settings that the file was originally rendered with. See Edit Settings/Render in the Render Menu.

3.5.7.13.2 Rerun

This command, like the following, is only displayed if you have interrupted rendering of a scene (by selecting Stop Rendering from the Render Menu). The command shows the name of the interrupted file, and selecting it instructs POV-Ray for Windows to re-render the scene from the start.

3.5.7.13.3 Continue

Like the previous command, this one restarts a current render, with the difference that any portion of the scene already rendered is taken up again. This only works if there was an output file being written.

3.5.7.13.4 File List

The file list shows the last 16 rendering jobs the same way that the Rerun Dialog does. It also lets you select a recent file for re-rendering, but it does not let you view the rendering statistics beforehand.

More about "Render Menu"

3.5.7.12 On Completion   3.5.8 Options Menu


Copyright 2003-2004 Persistence of Vision Raytracer Pty. Ltd.