POV-Ray : Documentation : 3.5.6.5 Using the Insert Menu
  POV-Ray 3.6 Documentation Online View  
3.5.6.4 Adding a Separator   3.5.7 Render Menu

3.5.6.5 Using the Insert Menu

-

Each Insert Menu text file can have an associated BMP file that provides a preview of the item that the text file can generate. In the above example image, the item provides the spiral2 pattern, so the preview image shows a rendered example of this pattern.

Preview images can be of any bit-depth, but if you want to distribute them we strongly recommend that they be no more than 8-bit. Additionally, they should be no larger than 640x480 pixels.

The easiest way to understand how it all fits together is to inspect the Insert Menu directory that ships with POV-Ray for Windows. The first item in the Insert Menu will allow you to do that by opening an Explorer window located at that point on your disk.

See also Re-Render Insert Menu Bitmaps in the Other Settings menu.

3.5.6.4 Adding a Separator   3.5.7 Render Menu


Copyright 2003-2004 Persistence of Vision Raytracer Pty. Ltd.