POV-Ray : Documentation : 3.1.4 System Requirements
  POV-Ray 3.6 Documentation Online View  
3.1.3 Who Can Use POV-Ray for Windows?   3.1.5 System Specific Features

3.1.4 System Requirements

POV-Ray for Windows requires Windows 95/98, Windows NT4/2000, or later. We only support the Windows 95-style user interface; the old 'file manager' support has been removed.

For the HTML Help system to work properly, you need at least Internet Explorer v4.02, and a recent version of the Microsoft HTML Help control (preferably 4.74 or later). While the help system will function with Internet Explorer v3, not all portions will work correctly. It is not necessary for Internet Explorer to be your default browser.

You'll need at least 256-color graphic mode for the program and help to function in a relatively normal manner. Hi-color or better is strongly recommended.

The Alert on Completion (see Render Menu) option needs a sound card to be effective.

More about "Render Menu"

3.1.3 Who Can Use POV-Ray for Windows?   3.1.5 System Specific Features


Copyright 2003-2004 Persistence of Vision Raytracer Pty. Ltd.